viewtopic_print
Side 1 av 40

Hjelpe- og diskusjonstråd for Pedal to the Metal

InnleggSkrevet: Søn Nov 25, 2007 10:40
Viken
Noen som kan hjelpe meg med og legge inn biler til pttm spillet
Jeg har prøvd men jeg får de ikke inn på spillet

InnleggSkrevet: Søn Nov 25, 2007 18:54
scaniaV8power
du må lage en mappe som heter makes inni mine dokumenter 18 wos pttm inni makes lager du ei mappe som heter truck inni der legger du mappa som er inni den zippa fila
hvis ikke lastebilen kjem opp inni spillet har du ikke funnet alle truckdealerane

InnleggSkrevet: Søn Nov 25, 2007 18:56
Viken
Jeg har lagd en mappe som du sier og lagt det inni men bilen er ikke inne på spillet :sad: :mad:

InnleggSkrevet: Søn Nov 25, 2007 18:57
scaniaV8power
hvilken bil er det da?

InnleggSkrevet: Søn Nov 25, 2007 19:07
Viken
en daf 105

InnleggSkrevet: Søn Nov 25, 2007 19:14
scaniaV8power
kan du skrive en link så eg kan laste den ned og hjelp deg med hva du skal gjøre

InnleggSkrevet: Søn Nov 25, 2007 19:20
Viken
http://ruspttm.freewebsites.com/trucks3.htm

Det var ikke en 105 men den heter DAF XF SSC 3acher Tuning

InnleggSkrevet: Søn Nov 25, 2007 19:28
scaniaV8power
bare opn fila med winrar og legg den inni mine dokumenter/18 wos pedal to the metal/makes/truck/inni her skal mappa til den ligge

InnleggSkrevet: Søn Nov 25, 2007 19:31
Viken
ok takker for hjelp :)

InnleggSkrevet: Søn Nov 25, 2007 19:34
scaniaV8power
laste den ned og la den inni spillet jeg og det virka, så det skal nok virke med deg og
PS fin bil :D

InnleggSkrevet: Ons Nov 28, 2007 14:08
Viken
Kan du legge ut bilde? må se hvordan den ser ut

InnleggSkrevet: Ons Nov 28, 2007 14:16
scaniaV8power
ok

InnleggSkrevet: Ons Nov 28, 2007 15:04
scaniaV8power
Her kommer noen bilder
Uten ekstrautstyr
Bilde
Bilde
Med eksrautstyr

Bilde
Bilde
Bilde
Bilde
Bilde

InnleggSkrevet: Ons Nov 28, 2007 15:08
Viken
Tøff den hvilket kart har du syns det sto paris :D

InnleggSkrevet: Ons Nov 28, 2007 15:28
scaniaV8power
Stemmer jeg har Truely European Map
http://www.freewebs.com/nuttertrucking bare gå inn på map.
Du må ha version 1.0, 1.4, 1.7, 1.8