Elektronikk og lys

Her er tråden hvor du kan stille tekniske spørsmål knyttet til lastebiler, alt fra motor og elektronikk, til ekstrautstyr og andre relevante problemstillinger. Tråden organiseres ut fra bilmerker og hovedområder, og vi utvidermed nye emner etterhvert som behovet melder seg.

Moderatorer: Stig-Arne, Lysmester`n, jvsandem, DeLutte, MOOY, topline164

Innlegg Morten N » Lør Okt 27, 2012 09:42

nightrider skrev:Hvordan i alle dager får man 4*1oo watt på taket på en scania R? Hadde to orginale i solskjermen, men disse er vel bare på 35w? Prøvde og koble oss innpå der, men det funka dårlig.

Undersøkte på scania, men de er jeg usikker på om skjønte hva jeg mente, da de skulle ha åtte timer for jobben. Må da finnes en enklere måte og gjøre dette på? Blir liksom litt drøyt og betale ÅTTE store for dette.


Må trekke nye GROVE kabler(hvertfall om det er xenon det er snakk om), samt ett relè per lampe. Bila er ikke lagd for å montere lys på lenger, desverre. Samme driten på Volvo.
Morten N
Lærling
 
Innlegg: 156
Registrert: Ons Jun 15, 2011 17:17

Innlegg Desperado » Søn Okt 28, 2012 10:59

Morten N skrev:
nightrider skrev:Hvordan i alle dager får man 4*1oo watt på taket på en scania R? Hadde to orginale i solskjermen, men disse er vel bare på 35w? Prøvde og koble oss innpå der, men det funka dårlig.

Undersøkte på scania, men de er jeg usikker på om skjønte hva jeg mente, da de skulle ha åtte timer for jobben. Må da finnes en enklere måte og gjøre dette på? Blir liksom litt drøyt og betale ÅTTE store for dette.


Må trekke nye GROVE kabler(hvertfall om det er xenon det er snakk om), samt ett relè per lampe. Bila er ikke lagd for å montere lys på lenger, desverre. Samme driten på Volvo.


Jeg fikk Scania til å montere relè, så trakk jeg kablene opp gjennom A-stolpen, skrudde ut innmaten i luken over frontruten (den som går nedover når man åpner den) for å komme til, borret hull i i karrosseriet over frontruten, og førte kablene ut der og tettet godt med silikon. Å bruke original-kablene til lyktene i solskjermen er nytteløst. Jeg har prøvd... :-?
Last som ikke skal til utlandet er noe dritt...
Dagboken min: viewtopic.php?t=1410
Brukerens avatar
Desperado
Bileier
 
Innlegg: 7823
Registrert: Ons Sep 06, 2006 00:13
Bosted: BERGEN !

Innlegg nightrider » Søn Okt 28, 2012 11:42

Desperado, det var da fryktelig så mye styr det skulle bli for litt lys da. Jeg tenkte egentlig og bruke den orginale kabelgjennomføringa som sitter midt på. Det er strøm opp til det midterste skapet jeg funderer på hvordan jeg skal gjøre.

Lurer på om jeg ikke må tilby denne lysmesteren vår noen kasser med corona :D
nightrider
Langtransportsjåfør
 
Innlegg: 1178
Registrert: Tir Aug 05, 2008 00:05
Bosted: Svelvik

Innlegg Sties » Ons Okt 31, 2012 18:39

Har et lysspørsmål som kanskje dere "ungdommen" (virker i alle fall som de fleste her er en del yngre enn meg :) ) vet noe om.
Må bytte spredere og fjernlys i støtfangeren på en 2005 mod Scania og "drømmer" da om å montere LED lamper som er kombinert spredere og fjernlys - helst med mulighet til å montere strober inni dem også.
Men undres om jeg "drømmer" om det umulige.
Men hvet bare om de "kjedelige" sprederene med 4 store dioder i.
Er det noen som har sett noe annet?
Sties
Sykkelbud
 
Innlegg: 7
Registrert: Man Feb 16, 2009 16:24

Innlegg Kenneth Kvåle » Tor Nov 15, 2012 20:54

Ere nok strøm til og drive 2 ekstra lamper på taket på R serien? 07 modell. Orginal Xenon i skyggen som skal sitte der og virke samtidig
-Kenneth Kvåle-
Brukerens avatar
Kenneth Kvåle
Lærling
 
Innlegg: 301
Registrert: Søn Jan 08, 2012 14:11
Bosted: Landeveien


Innlegg Desperado » Tor Nov 15, 2012 22:06

Kenneth Kvåle skrev:Ere nok strøm til og drive 2 ekstra lamper på taket på R serien? 07 modell. Orginal Xenon i skyggen som skal sitte der og virke samtidig


Tvilsomt.
Last som ikke skal til utlandet er noe dritt...
Dagboken min: viewtopic.php?t=1410
Brukerens avatar
Desperado
Bileier
 
Innlegg: 7823
Registrert: Ons Sep 06, 2006 00:13
Bosted: BERGEN !

Innlegg Morten N » Fre Nov 16, 2012 16:07

Kan kanskje funke med to halogen lamper. Hva er tverrsnittet på kabelen opp?
"Running Late"
Morten N
Lærling
 
Innlegg: 156
Registrert: Ons Jun 15, 2011 17:17

Innlegg Kenneth Kvåle » Fre Nov 16, 2012 19:55

skal ha på 2 Hella Luminator xenon Gen . 1.
-Kenneth Kvåle-
Brukerens avatar
Kenneth Kvåle
Lærling
 
Innlegg: 301
Registrert: Søn Jan 08, 2012 14:11
Bosted: Landeveien

Innlegg nightrider » Fre Nov 16, 2012 23:02

Funker med to LF 240 blitz 100w hvertfall
nightrider
Langtransportsjåfør
 
Innlegg: 1178
Registrert: Tir Aug 05, 2008 00:05
Bosted: Svelvik

Innlegg Desperado » Lør Nov 17, 2012 11:18

nightrider skrev:Funker med to LF 240 blitz 100w hvertfall


En stund... :-?
Last som ikke skal til utlandet er noe dritt...
Dagboken min: viewtopic.php?t=1410
Brukerens avatar
Desperado
Bileier
 
Innlegg: 7823
Registrert: Ons Sep 06, 2006 00:13
Bosted: BERGEN !


Innlegg SiCkPuPPy » Lør Nov 17, 2012 11:25

Om du mener 100W xenon så er jeg helt enig.
Prøvde aldri mine med de originale glødepærene jeg.
La meg tukte bevern din..
Brukerens avatar
SiCkPuPPy
Langtransportsjåfør
 
Innlegg: 1147
Registrert: Tor Mar 05, 2009 17:34

Innlegg Desperado » Lør Nov 17, 2012 11:43

Faktisk så er jeg meget missfornøyd med mine 100 watts Lightforce. Ikke med lysstyrken, men med kvaliteten på trafoene. Kan jo kanskje ha noe med at de er laget i Kina. De virker noen mnd så begynner de å få problemer med å tenne. Neste gang jeg må kjøpe nye blir det nok Lightforce sine originale på 75 watt.
Last som ikke skal til utlandet er noe dritt...
Dagboken min: viewtopic.php?t=1410
Brukerens avatar
Desperado
Bileier
 
Innlegg: 7823
Registrert: Ons Sep 06, 2006 00:13
Bosted: BERGEN !

Innlegg SiCkPuPPy » Lør Nov 17, 2012 12:02

Jeg har aldri hatt feiltenning på en eneste av xenonkitene jeg har hatt. Det er nå blitt *telle* 8 kit på henholdsvis 55w 75w og nå 100w. Og jeg har til og med klipt pæreledningene for å bruke de originale kabelføringene på lightforcene i stedet for å borre hull på de.
Og disse er nok kina-varer tror jeg..
La meg tukte bevern din..
Brukerens avatar
SiCkPuPPy
Langtransportsjåfør
 
Innlegg: 1147
Registrert: Tor Mar 05, 2009 17:34

Innlegg Desperado » Lør Nov 17, 2012 12:18

Bruker du de originale kontaktene som sitter på kablene? Lurer på om de er skikkelig vanntette. Om det trenger vann inn der kan det vel kanskje bli problemer? Det er jo rimelig mange volt inni der...
Last som ikke skal til utlandet er noe dritt...
Dagboken min: viewtopic.php?t=1410
Brukerens avatar
Desperado
Bileier
 
Innlegg: 7823
Registrert: Ons Sep 06, 2006 00:13
Bosted: BERGEN !

Innlegg Kenneth Kvåle » Søn Nov 18, 2012 20:07

2 orginale Hella xenon scania lamper, pluss 2 hella luminator xenon går i hvertfall ikke :)
-Kenneth Kvåle-
Brukerens avatar
Kenneth Kvåle
Lærling
 
Innlegg: 301
Registrert: Søn Jan 08, 2012 14:11
Bosted: Landeveien

ForrigeNeste

Gå til Tekniske spørsmål omkring lastebiler

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest